Подпишитесь на нашу ежедневную рассылку с новыми материалами

Гаджеты


Пакет веб-приложений Google Apps начиная с 1 августа 2011 года не будет поддерживать устаревшие версии браузеров, сообщается в Google Enterprise Blog. К таковым Google относит Firefox 3.5, Internet Explorer 7 и Safari 3, а также обозреватели более ранних версий.

Компания объясняет свое решение тем, что в устаревших браузерах не работают многие функции приложений - например, всплывающие уведомления о новых письмах в Gmail или возможность загрузки файлов путем их "перетаскивания" в Google Docs. Для полноценной работы с сервисом необходим браузер с поддержкой HTML5.

В 2010 году входящие в Google Apps приложения Docs и Sites перестали поддерживать браузер Internet Explorer 6, уточняет TechCrunch.

В пакет Google Apps входят почта Gmail, Google Calendar, чат Google Talk, текстовый редактор Google Docs и конструктор сайтов Google Sites. Ни одна из версий браузера Opera сервисом Google Apps официально не поддерживается.

Нужные услуги в нужный момент
{banner_819}{banner_825}
-50%
-50%
-10%
-20%
-25%
-10%
-35%
-50%
-10%
-10%
-70%