Программное обеспечение-эксплоит распространяется как Apache Killer и впервые оно появилось в Сети еще в прошлую пятницу.
 
Сейчас Apache Project признает, что уязвимость, которую атакует эксплоит, присутствует в Apache 2.0 и 2.2. Закрыть эту уязвимость планируется до конца текущей недели. Известно, что в результате эксплуатации данного бага происходит отказ в обслуживании сервера, так как эксплоит посылает серверу множество запросов, переполняющих буфер обмена Apache.
 
Сами разработчики из Apache говорят, что версии Apache 1.3 также технически уязвимы, но для них нужно писать иной эксплоит, а такового пока нет. Отметим, что версии Apache 1.3 уже не поддерживаются.
 
Подробная информация об уязвимости раскрыта в листе рассылки Apache - http://seclists.org/fulldisclosure/2011/Aug/175
 
По данным компании Netcraft, рыночная доля сервера Apache составляет более 65%.
-25%
-35%
-55%
-20%
-20%
-10%
-20%
-10%
-15%